Модуль PHP для PHPSECURE

В редких случаях, может оказаться, что Вы пользуетесь софтом закрытым ioncube с весьма бесполезной опцией запрета подключать auto_prepend_file.
В этом случае, Вы увидите приблизительно такую ошибку:

Fatal error: The encoded file cannot be run because the php.ini setting 'auto_prepend_file' or 'auto_append_file' is in use. Please disable these settings, or contact the provider of the script. in Unknown on line 0

Мы предусмотрели такое развитие ситуации и сделали максимум, что можно было сделать для таких случаев - написали расширение PHP для запуска PHPSECURE без изменения auto_prepend_file.

Скачать модуль можно по ссылке - http://downloads.phpsecure.ru/phpsecure_init.x86_64.tar.gz

Для установки модуля необходимо обладать правами администратора (root). Если Вы не обладаете такими правами - Вам необходимо обратиться в службу поддержки хостера.
Установка выполняется за пару минут, дополнительная информация предоставлена в архиве, в файле README.txt
Пусть будет меньше взломов, меньше вирусов, меньше спама! Расскажите всем!
  • Добавить ВКонтакте заметку об этой странице
  • Мой Мир
  • Одноклассники
  • Facebook
  • Twitter
  • Блог Я.ру
  • В закладки Google
  • LiveJournal
  • Яндекс.Закладки
  • MySpace
  • FriendFeed
  • Google Buzz
  • LinkedIn
  • Reddit
  • StumbleUpon
  • Technorati
  • del.icio.us
  • Digg
  • БобрДобр
  • MisterWong.RU
  • Memori.ru
  • МоёМесто.ru
  • Сто закладок
  • Блог Li.ру
  • BlinkList
  • Blogger
  • Live
  • Blogosphere News
Мы контакте - присоединяйтесь!
Скачать phpsecureinstall.tar.gz

ОДОБРЕНО

FastVPS
Хостинг WebXL
Виртуальная Выкса